Can't Render PArray

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  10 October 2006
Can't Render PArray

I have a Parray setup coming off of a rocket engine and the array drops after about 80 frames for no apparent reason. I have the array set to last something along 300 frames and I can't figure out what's happening to it.
 
  10 October 2006
Ah, you have found one of max's many strange quirks.

Thier is a upper limit to the amount of parts parray will emit (100k I think)
something to do with memory management issues that are no longer thier.

maybe they will fix by max 10, heh probly not.

though dont complain to much

I think it was up until max 5 they had 10 thou part limit.

You can try using a much smaller amount of parts, and render multiple passes

bah... just use particle flow

cheers
__________________
sam k
GiantApeStudios
 
  10 October 2006
I looked into it a little further it has turned out to be that when viewed from the "bottom" there is no particles rendered, but when I view it from the "top" the particles render...weird, eh?
 
  10 October 2006
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 08:05 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.