Matte Fringing

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  01 January 2013
Matte Fringing

I've had this reoccurring problem with my mattes and I can't figure out how to solve it. I'm hoping for a little guidance here. Basically, when I render out objects I get a one pixel fringe on my matte, which doesn't seem to make sense (and is the opposite of useful). When I render to PSD, TIFF, EXR, PNG, I get this fringe. I was practicing some tips and tricks using multipass compositing and something VERY strange came to my attention.

1] When I have my GI layer turned off, I get the weird 1 px fringe.

2] When GI is turned on, the fringe goes away.

Now, my GI is set to "Add," which further confuses me why there is a fringe when the layer is turned off (shouldn't it be the other way around??).

**I forgot to note I'm in AE CS6, C4D R14. All on OSX.
Attached Images
File Type: jpg Fringing.jpg (90.4 KB, 18 views)
File Type: jpg No Fringing.jpg (89.2 KB, 15 views)

Last edited by lineweight : 01 January 2013 at 10:06 PM.
 
  share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 12:10 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.