Sculpting brush gets weird

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 05 May 2013   #1
Sculpting brush gets weird

Hello everyone,

I am getting some weird results using the sculpting tool in Mudbox and i can't get rid of them. To be more exact, i attached you the result (using different falloffs) and settings of the sculpting brush used on a simple plane. I would simply want the whole result to be uniform. Also, whenever i want to use a stamp, i can't just click once and get a result but i need to drag the mouse, so the whole stamp gets distorted.

 
Old 05 May 2013   #2
looks like the strength is to much... im using max. a strength of 5...
and you need more stamp spacing...
__________________
...
 
Old 05 May 2013   #3
Thank you very much. It seems the sculpt brush problem has been solved. Though, i still can't apply a stamp image with just one click (i need to drag).
 
Old 05 May 2013   #4
use the imprint brush...
__________________
...
 
Old 05 May 2013   #5
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 01:17 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.