Vray Texture baking padding problem

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

 
Thread Tools Search this Thread Display Modes
Old 1 Week Ago   #1
Vray Texture baking padding problem

im having a problem with a project im working on, which is based on texture baking. im baking 4k texture using edge padding 4. but the result is not satisfying, there is this weird shadowing showing up after done baking. can some one help me resolving this problem?
images are attached for a clearer view on the problem



 
Old 6 Days Ago   #2
Could this be caused by lack of padding in the source texture?

Last edited by Noren : 6 Days Ago at 11:23 AM.
 
Old 6 Days Ago   #3
The viewport will not accurately display textures, they are a lower resolution.
__________________
The Z-Axis
 
Old 5 Days Ago   #4
Originally Posted by darthviper107: The viewport will not accurately display textures, they are a lower resolution.
i adjusted the viewport resolution to 4K to fully load the texture. i think the problem is that when the padding is done, 3d max pads some of the black background along with the texture it self. thats why im getting those black splotches on the edges.
 
Old 5 Days Ago   #5
Set your bitmap blur to 0.01 or disable it. That should help resolve the issue in render and possibly the viewport.

If you are baking lighting or AO that could be the issue causing the darker areas towards the edge.

-Eric
__________________
"The Evil Monkey hiding in your closet."
 
reply share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 03:45 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.