Render Queue rendering multiple frames instead of single image

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 12 December 2012   #1
Render Queue rendering multiple frames instead of single image

I set a couple of still renders off last night through render queue and came to look at the results this morning which had 15 versions of the same frame and it was still in progress. So it looks like Cinema was thinking I was wanting to render an animation. However the render options are definitely set to render current frame.

I have an experimental camera path in the file using a different motion cam but A it is not using that cam and B C4D is set to current frame.

The only other thing I can think of is that I imported an fbx format sofa model and on the import options it mentioned something about animation frames but i just clicked through that. Do you think this might have done something to cinema as im not sure how I can avoid this happening again as it seems to be overriding the render settings.

Thanks for any help.
 
Old 12 December 2012   #2
could you post the c4d file?
__________________
Dataflow Donation Cinema 4D Beta Tester
 
Old 12 December 2012   #3
Unfortunately the project is NDA at the moment so can't upload the file. What is odd is that I've just re-rendered manually and it just did the single frame as expected so it looks to be render queue issue.
 
Old 12 December 2012   #4
Hey,
This happened to me a couple of times, normally when I modified a scene after putting it in the Render Queue. Seems Cinema doesn't like very much if you touch his queue :-), and it begins to re-render the same scene in a buckle and doesn't jump to the next one.

Now what I do is always erase all the scenes from the queue and drag them there again before I click rendering. Since I do this the problem haven't occurred again.
Don't know if it's a kind of voodoo but it did work for me....

Cheers
__________________
andras
 
Old 12 December 2012   #5
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 01:15 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.