Can't open my beloved octopus in layout

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  10 October 2004
Can't open my beloved octopus in layout

In Modeler everything works just fine. Slow, but fine. I've been able to to push my octopus file size from 100mb to 40mb. The model consists of about 100k polygons. If I try to open this file in my scene I get a mesh couldn't be generated error and afterwards an out of memory error. The model is ment for SubD rendering. I'm in deep deep trouble now as I have to finish this image for Friday.

Please give me an idea what I can do. I'm close to a nervous breakdown as I work everyday till 4 a.m. to meet this deadline, but Lw constantly throws some branches betwwen my legs.


P.S.: After a while nothing happens on screen. Kind of frozen state, while the processor got nothing to do (2%) and there are again 500mb of free RAM available. What the heck is this!?
It's not easy being green!
  share thread

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Society of Digital Artists

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump

All times are GMT. The time now is 07:16 AM.

Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.