Error: setToolTo: Object '1' not found when hitting "scale" hot key

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  07 July 2013
Error: setToolTo: Object '1' not found when hitting "scale" hot key

Every time I hit the scale hot key, it gives me this error: "Error: setToolTo: Object '1' not found." It doesn't do this in a fresh scene file, only on a specific scene file I'm working in. I've researched and managed to find solutions that have worked for others, but none of them seem to work for me. I've tried importing my scene into a fresh one, no fix. I've tried resetting my preferences, nothing. I've tried deleting the prefs folder, to no avail. I'm at my wits end, I don't necessarily NEED to use the scale hot key, I can still use scale if I click the icon in the left toolbar, but it slows down my workflow and is just generally annoying. Has anyone else had this issue and/or able to help me solve it? I would seriously appreciate it.
 
  share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 12:03 PM.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.