how to get fumefx to stop emitting but continue simulating

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  06 June 2013
how to get fumefx to stop emitting but continue simulating

Hi everyone!
I thought this would be fairly simple to do but cant find the option anywhere. I have an object that i want to explode into dust. But if i select the object as the emitter he continues to emit from the object until the simulation stops. I know i could use particles but its much slower that way and i like how the emission from object works from fumefx.
So is there a way to turn off the constant emission of smoke so that the shape of the emitter disappears and you can see just the initial smoke dissipating?

Any help would be apreciated!
__________________
--------
Michael
 
  06 June 2013
You could either animate the smoke parameter to 0, use a grayscale material and animate it from black to white or emit particles from the object.
__________________
www.alexhalstead.com
 
  06 June 2013
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 03:45 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.