Skewed edges and missing faces in perspective viewport

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 09 September 2012   #1
Skewed edges and missing faces in perspective viewport

Hey everyone, I tried looking this up on the internet but Iím in a time crunch. Here are my two problems..

1. My first problem was that when I went to make a plane with a reference image on it, it only displayed one side of the reference image.
2. My second problem was that when I went to mirror an object that had several edges and vertices, it would skew my edges and vertices.

Iím using Autodesk 3ds Max 2012, I downloaded the Civil 3d 2012 64bit driver software, and my graphics card is an NVIDIA GeForce GTX 560M.
If anyone can shed some light on me thatíd be great!

Here's a link to images of the issues. The first 2 photos are for problem 1.
The next 2 images are of problem 2.

Image of problem
 
Old 10 October 2012   #2
Hi,
When I want to make an image plane (by the way, there is a way to do this without creating geometry, but I still do because I hate the way Max does image planes) I first make the image exactly the size I need it to be and then make a plane to match. So I will crop it to a specific ratio like 1/3 or something, then create a plane that is that same ratio in height/width. Then when I apply the image as a material, it should fit exactly. Sometimes it's rotated weird, but changing the uvw values to 90 or -90 in the material editor fixes that.
I'm assuming you're using editable poly and you're adding a mirror modifier on top. with mirror set to the correct axis and 'copy' ticked. It's hard to tell exactly what's going on in your pic, but I've not had problems with the mirror modifier. Try making sure all of your verts are welded and you don't have any weird hidden faces or anything before mirroring.
 
Old 10 October 2012   #3
I think the problem you're having with it not showing on one side is that you have backface cull turned on. If you turn it off (right click on object>properties>display properties>uncheck) that should work.
 
Old 10 October 2012   #4
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 06:56 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.