CGTalk > Techniques > Lighting and Shaders
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 11-21-2012, 11:00 AM   #1
Atticus222
New Member
portfolio
Attila Kiraly
2D, 3D Artist
Portsmouth, United Kingdom
 
Join Date: Apr 2011
Posts: 24
Unhappy Ugly rendering, Jittering

Hello everybody!

Can someone please help me ASAP? I made a simple 3D Model in Max, and rendering using Skylight and Light Tracer. I'm doing a line of animation and rendering with an exact same approach, but after series of projects, this is the first time I come across this issue. For some reason, on my model after rendering, some ugly flickering appears. But the model is simple in topology. I viewed Xview, and it showed a lot of flipped faces. I tried to "fix" those, but then the rendering became more ugly and the flickering still appeared, so I had to drop that, and return to the start. Looked at the Xview again, and it shows that majority of the model has overlapped UVW faces. Is that the main issue? And what is the best way to fix that? Because the model has (seem to have) clean topology and no double vertices or faces hidden. Because Xview shows the huge part of the model as overlapped, but the flickering only appears in some (obvious) bits. Someone please? I'm considering of redoing the model, but I don't wish to start if there is some extremely simple solution in front of my nose.

PS.: I am more of an "artsy" person, but started freelancing and only know the basics of 3Ds Max. Even though I hate using it, it's what I started studying on, and have to live with it until I place myself in a different position.


Many thanks!


Peace.
Attached Images
File Type: jpg ehyeah.jpg (65.1 KB, 30 views)
 
Old 11-22-2012, 11:55 PM   #2
LowJacK
Frequenter
portfolio
LowJacK
Vancouver, Canada
 
Join Date: Jun 2003
Posts: 244
Looks like double geo to me. Clean your mesh.
 
Old 11-23-2012, 08:05 AM   #3
Atticus222
New Member
portfolio
Attila Kiraly
2D, 3D Artist
Portsmouth, United Kingdom
 
Join Date: Apr 2011
Posts: 24
Unhappy

Time was short so I eventually thrown in the white towel, and used a different render method. Which is not as pretty as the previous ones, but did the job, and they liked it which is the most important bit. So this project is closed down. But thanks anyway!

As for the double Geo, I tested the verts, none of them overlapped one another, tested the face and there was nothing on one another either. I also unhidden everything and tested it that way aswell. But still nothing, the model "seems" completely clean.

But again thanks!
 
Old 11-23-2012, 08:05 AM   #4
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,480
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 03:52 PM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.