setup machine bug or.....

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 04 April 2013   #1
setup machine bug or.....

funny what happen here..... my left arm gets broken when try rotate and sometimes refresh rig worked till dont work anymore , the funny things comes when if i hide the polygon skinned with the rig, then the bones works good.....if i show the polygons start some calculation that make the bones break... anybody found same problem?
__________________
some of my works
http://vimeo.com/marckury

and website
http://thisismarc.com

and photography website
http://albums.thisismarc.com
 
Old 04 April 2013   #2
ok always happen same , can be hours tweaking what happen and when post here i see the problem after 5 min . the problem is i have a blendshape correction in the arm , and i did a set driven key where the bone was the driver , seems that conection of the bone with the blendshape is not very very stable...even if the other arm have same setup and works fine....
__________________
some of my works
http://vimeo.com/marckury

and website
http://thisismarc.com

and photography website
http://albums.thisismarc.com
 
Old 04 April 2013   #3
Quote:
Originally Posted by marckury
ok always happen same , can be hours tweaking what happen and when post here i see the problem after 5 min . the problem is i have a blendshape correction in the arm , and i did a set driven key where the bone was the driver , seems that conection of the bone with the blendshape is not very very stable...even if the other arm have same setup and works fine....


maybe it has something to do with post normalize in the skinning options ? (the way maya only calculates skin when you are animating)

try to rebind your skin in 'interactive' not 'post'
__________________
maya@reddit r/maya
 
Old 04 April 2013   #4
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 05:36 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.