CGTalk > Techniques > Modeling
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 07-21-2012, 12:25 PM   #1
frepp
New Member
portfolio
Fredrik Ekholm
Aeon Designs
Enskede Gård, Sweden
 
Join Date: Jul 2012
Posts: 8
Messed up geometry when opening saved Maya scene

Hey everyone, I'm new to these forums, and also quite new to Maya, which is what I'm having a bit of trouble with.

I'm making my first low poly human in Maya 2013, and along the way a problem has developed; when I open the scene I saved yesterday, the geometry is all messed up. I've searched these forums and googled a lot, but can't seem to find a solution to this. I'm hoping someone here might be able to help me.

First picture is what my mesh looks like when I open it, and second picture is what my mesh looked like a couple of saves back. I noticed some weirdness starting to creep in a few saves back, but that was always easily corrected by removing a vertex and then undoing. That seemed to "fix" the mesh. Now it just stays distorted like this whatever I do. I'd be very grateful if someone could help me with this.

Edit: pics were not working. Here are the correct ones.

http://www.aeondesigns.se/mesh_messed_up.jpg
http://www.aeondesigns.se/mesh_ok.jpg

Last edited by frepp : 08-10-2012 at 10:56 AM. Reason: pictures not working
 
Old 07-22-2012, 11:08 AM   #2
flatulentFuzz
Watermelon in easter hay
 
flatulentFuzz's Avatar
portfolio
Samuel Ribeiro
Mumbai, India
 
Join Date: Jan 2007
Posts: 330
I can't see any images. Might want to try uploading them again.
__________________
Strange things often happen to me......
 
Old 08-10-2012, 10:57 AM   #3
frepp
New Member
portfolio
Fredrik Ekholm
Aeon Designs
Enskede Gård, Sweden
 
Join Date: Jul 2012
Posts: 8
Sorry about the non-showing pictures, fixed now =D
 
Old 08-15-2012, 06:59 PM   #4
mlager8
Lord of the posts
 
mlager8's Avatar
portfolio
Matthew Lager
3D artist
Oceanside, USA
 
Join Date: Nov 2008
Posts: 875
Looks like the vertex order is getting messed up, I've had a similar looking problem but that was when the model was weighted. I would go back a version, delete history and re-save.
__________________

 
Old 08-15-2012, 10:31 PM   #5
Dillster
Always Learning
 
Dillster's Avatar
portfolio
Dylan Saunders
Dublin, Ireland
 
Join Date: Jan 2011
Posts: 2,638
I think your only hope is to open one of your previous saved versions, if you have any.
__________________
I like to learn.
 
Old 08-16-2012, 04:49 AM   #6
frepp
New Member
portfolio
Fredrik Ekholm
Aeon Designs
Enskede Gård, Sweden
 
Join Date: Jul 2012
Posts: 8
Thx for the replies, guys.
I was afraid of that, so I did go back a couple of versions and started over again, and now things work fine again.

I don't know if I've just been lucky since then, but it seems that every time something like this starts to "develop", I have made sure to remove any "stray" vertices from the model. By "stray", I mean vertices that don't really have any use in the model. For instance a vertex right in the center of a flat quad.

As long as I just make sure to remove any unnecessary verts from time to time, this problem doesn't seem to arise anymore =D
 
Old 08-16-2012, 04:49 AM   #7
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,481
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 09:52 AM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.