Problem with multiple effectors having inverted falloff

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

 
Thread Tools Display Modes
  1 Week Ago
Problem with multiple effectors having inverted falloff

Hey guys

I have a bunch of spheres in a fracture object and want to scale multiple areas of them with effectors using spherical falloff. Running into a bit of an issue (see video--link below).
Probably to do with the fact to both effectors being set to invert so they negate one another since outside the falloff they are set to -1. Any help would be great!

https://www.dropbox.com/s/kuoekyqfj...ltiple.mp4?dl=0

Thanks

Last edited by JoelDubin : 1 Week Ago at 09:39 PM.
 
  1 Week Ago
Here's a potential workaround:
https://www.dropbox.com/s/ths1ltrdb...alloff.c4d?dl=0

- In the Fracture Object --> Transform, set the object scale set to 0.001; technically visible, just really small.
- In the two plain effectors, set the Scale factor to 1000 (with Falloffnotinverted).



Last edited by LukeLetellier : 1 Week Ago at 10:10 PM.
 
  1 Week Ago
HEy Luke--thanks! Yes I was trying it that way before posting. I was going to resort to that as a last ditch effort but I would prefer to keep it the other way for various reasons if possible. Now Im more determined just to figure it out.
 
  1 Week Ago
I had the brilliant idea of ditching the spherical falloff and use source falloff instead, replacing the location of the plain effectors with individual sphere primitives, and then putting them into a connect object and using the connect object as the source. It WORKS--however only the shell of the spheres effect the clones (the poly surface) --not the inside volume of the spheres itself. Will keep playing.
 
  1 Week Ago
First of all, don't invert the falloffs. Just set the Scale of the Effector to -1, and then change the "Transform Mode" (above the Position Value) to "Absolute".
Now you have the clones you need at the sale you need, BUT the rest are still there.
How do we get rid of them? Add another Plain effector, and turn off all parameters, and turn On "Visibility". Also, change the Min and Max (Effector Tab) to 0%, and make this the first Effector in the List
Finally, just set the other two effectors to have "Visibility" ON.
File is here:
https://www.dropbox.com/s/do74kopw4...0Scale.c4d?dl=0
__________________
Follow me on Twitter@nosemangr - Watch me on Noseman's Youtube Channel
 
  1 Week Ago
Thank you!!

I tried absolute, and was thinking the solution might have had to do with changing settings between effectors but it wasnt obviously clear what the correct combination of settings was so I was sort of just clicking around. This is great. Will try ASAP.
 
  1 Week Ago
Originally Posted by JoelDubin: Thank you!!

I tried absolute, and was thinking the solution might have had to do with changing settings between effectors but it wasnt obviously clear what the correct combination of settings was so I was sort of just clicking around. This is great. Will try ASAP.
The technique I use is: "click random settings and combine them with a good idea". Most times it works :-)
__________________
Follow me on Twitter@nosemangr - Watch me on Noseman's Youtube Channel
 
  1 Week Ago
Originally Posted by noseman: The technique I use is: "click random settings and combine them with a good idea". Most times it works :-)


So we are on the same page then.
 
  1 Week Ago
always :-)
See you next month... hopefully!
__________________
Follow me on Twitter@nosemangr - Watch me on Noseman's Youtube Channel
 
reply share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 12:13 AM.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.