C4D Library import is not keeping materials

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

 
Thread Tools Display Modes
  02 February 2018
C4D Library import is not keeping materials

Hi,

I recently bought a materials library (http://www.renderking.it/product/vray-texture-pack-v2/). I installed the library into browser and can get them to show up in the content browser. However, if I try to use them or press update texture link they become white and unusable. I'm very new to C4D, having coming over from Keyshot, so I'd appreciate any help!
 
  02 February 2018
Do you have v-ray? They won't work otherwise.
 
  02 February 2018
Would they work with octane if I also have vray installed or are they mutually exclusive and you can't interchange them?
 
  02 February 2018
Mutually exclusive. Each external render engine (Vray, Arnold, Redshift, Octane, Corona, Cycles, and more - the list keeps growing) has their own custom materials that don't work with the others.

Some engines (like Vray) can render a standard C4D material to some degree (though not in an ideal fashion), whereas other engines can't render standard materials at all.
 
  02 February 2018
Ahh I see. I did a quick search and found that vray doesn't support c4d r19 yet?
 
  02 February 2018
3.4 does not but I believe 3.5 and 3.6 do support r19
 
  02 February 2018
Yes, I'm using Vray 3.6 with R19. The latest build from a couple weeks ago has been my most stable experience with Vray since R17.
 
reply share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 12:20 AM.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.