target's vrtxs moves after adding blend Shape

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 05 May 2013   #1
target's vrtxs moves after adding blend Shape

Hello, I've got full rigged and skinned mesh and now I wanted to add some blend Shapes to it, but after I've added one some vertexes on my base mesh have moved a little aside. I haven't frozen transformations, and my skin cluster is set above blend shape node in All Inputs list. Any help will be appreciated, thanks.
 
Old 05 May 2013   #2
If you've skinned your character and then you duplicate your base mesh to sculpt BSs make sure you turn any deformers (especially the skinCluster) to 0 temporarily so you're sure your base mesh is 'clean'. Sometimes 'neutral' (bindpose) meshes have small changes (especially with IK)
__________________
maya@reddit r/maya
 
Old 05 May 2013   #3
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 02:33 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.