Reflection problem - rings

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

 
Thread Tools Search this Thread Display Modes
  11 November 2017
Reflection problem - rings

Hi,

Today I came across another reflection problem.
This is what I get when I hit render - simple material with simple reflection shows strange rings on it.
There is no light in front of the object, no maps. Environment is off.
At the begning there was tile map in the diffuse slot, I thought it was the map problem, but then I added simple material and the same thing.
I also tried to delete tap, delete the pot and other objects.
Maybe someone has an idea ?
I've been playing with it half a day with no luck. I even tried different vray settings.




thanks for any help
__________________
Phenom 2 945 3.0Ghz , Gigabyte ud3-770, Bequiet Pure Power 530W, Sapphire Passive 4670 512MB, 8gb RAM 800Mhz
 
  11 November 2017
This looks like an issue that Chaosgroup should look at (if it's not user error, that is). I'd post this over at their forums, you'll get faster response and likely more constructive feedback from their support.
 
  11 November 2017
Thanks! Let's hope someone can help.
__________________
Phenom 2 945 3.0Ghz , Gigabyte ud3-770, Bequiet Pure Power 530W, Sapphire Passive 4670 512MB, 8gb RAM 800Mhz
 
reply share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 09:53 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.