Image map not following Blend Shape in Maya

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

 
Thread Tools Display Modes
  4 Weeks Ago
Image map not following Blend Shape in Maya

Hi. Not sure if i missed a step, but when I use the Blend Shape sliders on my character's face, I notice that the image map isn't moving with the topology. Any ideas as to what the cause might be and how to fix it? For example: the red of the lips, stays static - it doesn't stretch with the mouth as the character smiles. The topology it's self looks fine.
 
  4 Weeks Ago
are you using a projection map for the face..?
or uvs..?
__________________
ArtStation
 
  4 Weeks Ago
It sounds like you have a texture projection node after deformers...
 
  4 Weeks Ago
is there something like preserve uvs in the blendshape node.?
i know this setting from the modeling tools... but i have no clue how this should work in the blendshape..?
__________________
ArtStation
 
reply share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 03:33 AM.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.