Sound stuttering

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  04 April 2013
Sound stuttering

Hi there,

after trying and searching for weeks, you are my last hope. It seems, im the only one with this Problem because i cant find any threads about this :-(
When im importing a sound file using the loudspeaker-object, the sound begins to struggle horribly...

Tried but without any success:

- playback rate (all frames/25...)
- any sound formats, bit rates....
- updated sound driver
- without Open GL (you see my desperation?)

It happens with Release 12, 13 and 14. I tried the same sound files on other Workstations. where it works perfect. So im convinced there must be a problem with my Hard/Software...

Hardware: 8core/ Win-Vista 64 bit/

Any Ideas would be great....

Thx Mida
 
  04 April 2013
i do have the same problem. with one exception though.
in r11.5 and r12 the soundfiles are being played just fine, in r13 and r14 they are not.

Originally Posted by mida: Hi there,

after trying and searching for weeks, you are my last hope. It seems, im the only one with this Problem because i cant find any threads about this :-(
When im importing a sound file using the loudspeaker-object, the sound begins to struggle horribly...

Tried but without any success:

- playback rate (all frames/25...)
- any sound formats, bit rates....
- updated sound driver
- without Open GL (you see my desperation?)

It happens with Release 12, 13 and 14. I tried the same sound files on other Workstations. where it works perfect. So im convinced there must be a problem with my Hard/Software...

Hardware: 8core/ Win-Vista 64 bit/

Any Ideas would be great....

Thx Mida
__________________
http://www.mesutcapkin.com
 
  04 April 2013
Just in case you did not know, you do not need to attach your sound to a loudspeaker object just to play it in your scene file.
The sound track can be added to any object--ie a null.


I work with sound a lot and have problems with stuttering as well (mac OSX)
What I usually need to do is turn off any deformers or generators that may be slowing down editor playback framerate and work in low LOD. This usually helps.

If not I bring just the elements I am key framing along with the audio into a new scene file.
The art of the workaround.
 
  05 May 2013
did you try it in an empty file?

if framerate is under your target framerate it stutters. you can switch of "show all frames" to solve this problem.

by your description I'm quite shure that this is not your problem, but its the only situation where I get stuttering

best regards
Jops
 
  05 May 2013
as far as i'm concerned: nothing helps.
the most minimal setup still stutters.
__________________
http://www.mesutcapkin.com
 
  05 May 2013
Did you try creating a "proxy" audio object. One that is mono, lower bit-rate, etc.? You can use it for timing, etc, and then replace with actual file in post. I have no idea if this will help, just throwing out an idea.

_mike
 
  05 May 2013
yes, i have tried that.

Originally Posted by nibeck: Did you try creating a "proxy" audio object. One that is mono, lower bit-rate, etc.? You can use it for timing, etc, and then replace with actual file in post. I have no idea if this will help, just throwing out an idea.

_mike
__________________
http://www.mesutcapkin.com
 
  05 May 2013
Thanks a lot for your help... Yes, the Stuttering is also happening in a completly empty scene :-/ Im just wondering that there is quite nothing to find in the internet about this problem.
Do you think the combinaton with some hardware (Soundcard/Motherboard etc) could be the problem?
 
  05 May 2013
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 04:46 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.