CGTalk > Techniques > Character Rigging
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
Thread Tools Search this Thread Display Modes
Old 08-15-2013, 01:39 PM   #1
New Member
Join Date: Aug 2013
Posts: 2
Question Plotting problem in motionbuilder

Hello everyone, now I face a problem with motionbuilder 2012.

Now I have a rigged human model and a weapon with bone.

And I characterize the model let it move with my motion data from mocap.

My mocap still capture the motion of the weapon(sword), and I let my weapon model follow the bone made by mocap.

the problem is how to plot the animation of my weapon? I imported the motion data to 3Dx max and the weapon did not move. I had tried to add character extension to let the weapon be a part of my character model, and click plot extensions when plotting to skeleton. But it still no affect with my weapon when importing to 3Ds MAX.

Could anyone please tell me how to solve this or some tips or keywords...

Old 08-15-2013, 01:39 PM   #2
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
Join Date: Sep 2003
Posts: 1,066,479
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
Thread Closed share thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Society of Digital Artists

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump

All times are GMT. The time now is 01:20 PM.

Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.