wacom acting up

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 11 November 2012   #1
wacom acting up

Hi folks,

My Wacom Intuos3 has recently developed a strange quirk. When I draw a stroke and lift my pen from the tablet, the stroke continues for a small time, as if my pen is still on the tablet.

I don't think it has to do with the drivers because when I uninstal them the problem remains...
It's also not a Photoshop issue because the same thing happens when I drag windows around in my operating system (windows 7).

I also disabled tablet PC input mode and stopped the local service.

The back end of my pen doesn't have this problem... Is my pen broken?
 
Old 11 November 2012   #2
I've experienced the same issue.. really annoying.

I'm wondering if it has anything to do with the drivers or sensitivity. I'm currently using 6.2.w5 version of them on windows 7 x64 and have noticed this a lot in Photoshop.

I've also noticed that if you open wacom tablet properties > about > diagnose... you can hold the pen about an inch away from the surface and move the cursor around... lol
 
Old 11 November 2012   #3
I don't think it has anything to do with the wacom drivers since the problem remains when I uninstall them, as described in the OP. Maybe the underlying windows drivers?

Even when all windows7 tablet input options are disabled, the problem remains, so that can't be the issue either...

This is incredibly annoying and it's preventing me from going full speed... I hate it!
 
Old 11 November 2012   #4
It is as if windows doen't receive an end signal in time.
 
Old 11 November 2012   #5
Have you tried replacing the pen nib? A bent nib could cause that problem.
__________________
kevinbakercg.com
 
Old 11 November 2012   #6
pull the nib out with your teeth, clean the nib and the hole, put it (or a new one) back in
__________________
Matthew O'Neill
www.3dfluff.com
 
Old 11 November 2012   #7
OK, I'll try that. I'll let you know the results. Thanks!
 
Old 11 November 2012   #8
Allright! Just replaced the nib. All anomalies are gone!
Thanks Imashination and Meloncov!
 
Old 11 November 2012   #9
thanks for reporting back Synk...
 
Old 11 November 2012   #10
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 02:30 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.