Smooth Mesh very slow

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 02 February 2013   #1
Smooth Mesh very slow

I have a new project I started. It only has 1745 faces, 3512 edges, and 1764 verts currently. It 1 object and it's a very simple/basic shape. It is taking 45 seconds to a minute to get into smooth mesh view, and I cannot figure out why. I have loaded other projects that are way larger with many times more faces, etc, and those go into smooth mesh in 1 sec. I'm just wondering if anyone might have an idea what might a cause a scene to have this problem.

I have a Core i7 processor, Nvidia Quadro card, 16GB ram. It isn't my machines resources. Other scene files don't have this issue. Its' something with this one in particular.....

If anyone has any thoughts, I'd appreciate it.
 
Old 02 February 2013   #2
Can you upload the scene file?
 
Old 02 February 2013   #3
Quote:
Originally Posted by defiantclass
I have a new project I started. It only has 1745 faces, 3512 edges, and 1764 verts currently. It 1 object and it's a very simple/basic shape. It is taking 45 seconds to a minute to get into smooth mesh view, and I cannot figure out why. I have loaded other projects that are way larger with many times more faces, etc, and those go into smooth mesh in 1 sec. I'm just wondering if anyone might have an idea what might a cause a scene to have this problem.

I have a Core i7 processor, Nvidia Quadro card, 16GB ram. It isn't my machines resources. Other scene files don't have this issue. Its' something with this one in particular.....

If anyone has any thoughts, I'd appreciate it.


Could be any number of things. Graph it in the Hypergraph and see if you have any expensive nodes attached to its Dependency Graph. Or check the Subdivision Level settings on the Shape node. Maybe the Preview Division Levels are set extremely high.
What happens if you duplicate the offending mesh and/or delete construction history? Does the duplicate perform equally poorly when smoothed?
__________________
Disgruntled VFX-artist
 
Old 02 February 2013   #4
Try File -> Optimize Scene Size. If it doesn't work (probably won't), try exporting the non-smoothed object as .obj, deleting it from the scene and importing it back from .obj. That has to solve the problem.
It's a really weird issue with such hardware.
__________________
3D/VFX artist, photographer, entrepreneur.

Last edited by davidKatara : 02 February 2013 at 03:31 PM. Reason: added stuff
 
Old 02 February 2013   #5
Thank you everyone for getting back to me. I managed to contact one of my old teachers and sent him the archive. It turns out my smooth mesh subdivision level was set to 7 somehow. I don't know how that happened, but it seems to be ok now that I have addressed that and put it to 2.

I'm still pretty new to this. I appreciate your help!
 
Old 02 February 2013   #6
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 06:54 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.