Problem opening in max 2013 a model made in max 2012

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 05 May 2012   #1
Problem opening in max 2013 a model made in max 2012

Hi!

I've made this model (this is the back of a seat) in max 2012, a simple editpoly with symmetry and turbosmooth on it:

http://www.ossosso.com/scambio/max2012.jpg

once I open in in max 2013 the model appears in this way:
http://www.ossosso.com/scambio/max2013.jpg

what's wrong?
I'd like not to lose my lowpoly model in future 3dsmax versions....

thanks a lot!
 
Old 05 May 2012   #2
Are you saving the 2012 file with a modifier on top of the base topology (the smoothing)

Or is the mesh saved as the low-poly version only?


Try use an FBX format?


Lastly, are there any hidden verts? Edit poly allows you to preserve 0 area faces and perhaps 3DS Max is not handling them well between versions.

Try collapse to 'edit mesh' in 2012, select all verts, weld, then collapse to 'edit poly', then save, and reload in 2013... that way you are sure the mesh is correct for your needs.

Obviously don't do that if there are weird 0 area triangles you want to preserve for when the seat is deflected and a seam opens up or something?!



Cheers

Dave

Last edited by Mr Whippy : 05 May 2012 at 11:22 AM.
 
Old 05 May 2012   #3
What does the modifier stack look like?

I had an issue with a file recently where I've had a like 5 modifiers on it, like edit poly>turbosmooth>edit poly>symmetry>turbosmooth

Saved in Max 2013 and when I went to reopen it the mesh was distorted and ruined, like I had done something to one of the lower modifier levels that changed the vertex numbering and messed everything up. It could be a bug, but I haven't tested it more.

I've had stuff work fine with a good number of modifiers working like that without issue in Max 2012
__________________
The Z-Axis
 
Old 05 May 2012   #4
Looks like the symmetry tolerance is a bit different between versions from your images. Doesn't explain that left face though... easy enough to fix.
 
Old 05 May 2012   #5
Can I get a copy of the 2012 file to review?
__________________
Twitter: @Kelly_Michels
kelly.michels@autodesk.com
3ds Max Senior QA / 3ds Max Beta Manager
M&E Division Beta Administrator
Autodesk, Inc
 
Old 05 May 2012   #6
Originally Posted by darthviper107: What does the modifier stack look like?

I had an issue with a file recently where I've had a like 5 modifiers on it, like edit poly>turbosmooth>edit poly>symmetry>turbosmooth

Saved in Max 2013 and when I went to reopen it the mesh was distorted and ruined, like I had done something to one of the lower modifier levels that changed the vertex numbering and messed everything up. It could be a bug, but I haven't tested it more.

I've had stuff work fine with a good number of modifiers working like that without issue in Max 2012


I've had that too, but between Max 9 and 2010 (bit of a jump)

I was laying down loads of polygons and cutting into them, but since my reference materials were changing often I kept quite a lot of the cuts in the stack in case I wanted to go back... but the Max 2010 load corrupted lots of areas.

Loaded fine when it was all collapsed down to edit polys.

Dave
 
Old 05 May 2012   #7
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 12:55 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.