Problem with viewport

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

 
Thread Tools Search this Thread Display Modes
  6 Days Ago
Problem with viewport

Hi guys, 
I can`t see textures in my viewport. Can you help me? please.
 
  5 Days Ago
You generally find that the amount of effort people put into helping you, is directly proportional to the amount of effort you put into asking for help.

Show us a picture
show us a scene file
tell us what you did
do any scenes work
just one scene?
what version of c4d?
what hardware?
__________________
Matthew O'Neill
www.3dfluff.com
 
  5 Days Ago
Sorry.
I´m working in Cinema studio R17. I´m new in Cinema BTW.
The problem is when I use Arnold´s shaders or textures  (5.0.1.4). If I don`t use it there is no problem.
I´m learning UV unwrap and it`s difficult to work if I can`t see the texture in viewport.
Thanks!



 
  4 Days Ago
If you're that new to C4D this probably isn't the forum to go to for "help me with the basics" stuff. I'd seriously recommend using Cineversity.com as a starting point. I also recommend looking through the MAXON documentation closely. It is a little dry but generally detailed and useful as a starting point.

Watch the videos at Cineversity about setting up the viewports (there are many options), materials basics, and UVs, follow along with their examples... then when you're practicing on your own with larger projects, ask here. Or you can try C4Dcafe.com — the audience there is more a mix of new and experienced users and they have an entire section dedicated to learning / users helping each other. Not saying I'm Joe Pro and too good to answer your question, just being honest that a lot of the people here are professionals and probably not inclined to take their time answering "101" / "started using C4D yesterday" type questions. 

Last edited by Blinny : 4 Days Ago at 04:49 AM.
 
  4 Days Ago
I'd disagree, theres no problem with a beginner question here and frankly involving Arnold im not sure he'd get very far elsewhere.

I don't have a solid answer however it seems from the FAQ that its simply an unsupported feature:
https://support.solidangle.com/display/AFCUG/FAQ

Limitations:
Arnold specific settings (like. color texture, radius, etc.) are not supported.
Skydome light is not supported.
No viewport display of Arnold shaders.

Now I find it surprising that such a basic feature isnt there yet so could be wrong. Paging Daniel Hennies?
__________________
Matthew O'Neill
www.3dfluff.com
 
reply share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 02:21 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.