CGTalk > Techniques > Lighting and Shaders
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 12-06-2012, 10:11 AM   #1
jackmove
New Member
portfolio
Kevin Taylor
San Leandro, USA
 
Join Date: Dec 2012
Posts: 1
VRay displacement issue in Maya

I have to problems that I have run into with VRay in Maya 2012. One is every time I render my displacements the have this weird artifact over the whole model that looks similar to what 3D printed objects looked like. I kind of layering effect.

And second I have seams in the areas where the UV's are separated.

If anyone knows how to fix either one of these problems I would greatly appreciate the help in fixing them.
 
Old 12-06-2012, 10:11 AM   #2
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,481
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 01:22 PM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.