Loop selection problem

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  11 November 2013
Loop selection problem

I'm using C4D 14.

The problem I'm having is that I'm trying to select a group of leading edges using the edge selection tool (because I want to apply hyperNURBS weight) and I only get so far before the selection goes crazy and selects a bunch of stuff I don't want.

I've tried optimizing it and I've put all the normals the right way round, the only thing that seemed to help a bit was changing the angle on the phong tag down to 1, but it's still not right.

My suspicion is that it's to do with how the model was generated, it's a wavy tile pattern that repeats a lot so it's quite complex (25,000 points) for some reason it doesn't like it.

Anyone come across this? Any help would be much appreciated.
 
  11 November 2013
Okay, having persevered with it looks like its just the screen selection playing games!

If you ignore it and carry on it seems okay despite giving you evidence to the contrary.

So problem solved, nothing to see here....
 
  11 November 2013
Sometimes I like to use path selection when grabbing edges, did you try that?
 
  11 November 2013
There are several options to control what is selected and how in the attributes panel when loop selection is enabled (all of the selection types actually). Be sure to fiddle with those, and see if you like the results. I have been pleasantly surprised when doing so...
 
  11 November 2013
Thanks for the response Jerm & Jayroth, I always learn something new when I pose a question on this site.

I've never used the path selection before, so that was useful.

I did play around with the settings when in Loop selection, but the screen was still doing crazy stuff, it flashes diagonal selections that are not even part of the model, which made me think optimising it would work, but it didn't.

Still like I say it was just a case of not believing the hype and it was fine.
 
  11 November 2013
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 07:38 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.