Paint Attributes and Blendshapes- odd transform bug

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

 
Thread Tools Search this Thread Display Modes
  06 June 2014
Paint Attributes and Blendshapes- odd transform bug

Hey peeps!

So I've got a fairly reproducible bug in Maya 2014.

Basically, I have a mesh that needs to be influenced by two different rigs. So I duplicated the meshes, skinned one mesh to one rig, and the other mesh to the other rig; linked the two via a blendshape node, and then used the Paint Attributes tool to blend between the two meshes.



Rig 1 and rig 2 were in two different referenced files; after skinning rig 2 to mesh 2, I save the file, close, and re-open, and mesh 2 has transformed, rotated and scaled by some factor away from the rig. Rig 2 remains intact, and the whole thing functions, just with this crazy transform applied.

Does anyone know where the information from the Paint Attributes tool is stored? Is it in a tweak node? I figured that should be where the problem is....
 
reply share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 10:05 PM.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.