Map border visible in the displacement

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 05 May 2013   #1
Map border visible in the displacement

Hello guys!

When i export my Vector Displacement Map (with ZBrush 4R5 ) and rendering it in maya (using 3dlight) it`s look fine and pretty accurate to my sculpt. But when i make a closer render, i can see the map border.

I try to modify my UV`s, re-export in Zbrush the level 1 of my model , but it doesn't work.
I have the same proble with Zbrush 4R4 or R3, with a `classic` displacement. Or i need to use Adaptive option but it look like the displacement is not totally clean when you get closer to the object.

With Zbrush 4.0, i have no problem with map border but my displace is less accurate, more smoothed, i lose too much details.

It`s look like zbrush make a kind of offset when exporting the map

Somebody have any ideas???? ^^`

Thanks!
 
Old 05 May 2013   #2
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 12:02 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.