Problems

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  05 May 2003
Problems

I just installed MB 4.0.2

Nothing shows up in my viewer window.No grid--nothing--just solid gray. I try loading characters /fbx files in and nothing shows up. If I switch to full screen however, the character and skeleton shows up and I can manipulate and rotate around my character.


If I switch back to panels, I get a solid gray background again.

I'm on Mac OSX 10.2.6, dual G4 500 mhz, Radeon mac edition --updated the driver about a month ago and have the newest available--Plus the fact that I'm seeing the character ful screen just fine makes me think its not an OGL prob.

I havent had a chance to sit with the manuals much or look at the demos---I just installed and registered--and wanted to take a test drive. Maybe I'm doing something wrong, but I would think SOMETHING would show up in the screen--a grid at least. All the other panels have the info they are supposed to have. Anyone else have this prob? I noticed one other person had the same complaint on the Kaydara site--but no response from their complaint yet.

Als o I saw 4.0.3 is available but havent gotten my login account to d-load it, though I did get my license.

TIA!










Repo
 
  05 May 2003
http://www.kaydara.com/customer_ser...p?threadid=1000


Joel, did you see that thread?
I'm expecting to get my copy of MB next week, and am interested to see how you are getting on with this problem.

Good luck.
 
  05 May 2003
Thanks!

I checked out the thread--I'm having the same prob Arndt was having.

Unfortunately the patch link downloads a php file that my mac can't do anything with--I think maybe kaydara took the patch off their site.

I can't logon either--which seems to be required to get new software updates. Thet sent me an activation key for logging in but it doesnt work.

Very frustrating...
 
  05 May 2003
Apparently the php file triggerred the download of the patch which I didnt notice on my desktop till later.

Its working fine now--and man is it cool.
 
  01 January 2006
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 08:38 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.