Loop Cut Snapping Problem

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

 
Thread Tools Search this Thread Display Modes
  07 July 2017
Loop Cut Snapping Problem

Since the introduction of R18 I've had a major problem with the knife tool snapping to edges/vertices of other objects (or grids) while loop/path cutting. I don't understand why the function has changed, or what I'm doing wrong. Sometimes I want to loop cut an object but snap to grid lines. I used to be able to do this without a problem in older versions of C4D. I'd enable snapping to grids/guide plane, go into, say, top view, and then engage the loop cut. My cuts would then snap to guides (or vertices of other objects if that's what I chose to do). Now, in R18, if I engage the loop/path knife tool, turn on snapping, I get the little white circle and snapping indicators in my HUD as I move around, but the cuts never snap. What am I doing wrong? Is this a bug?
 
  07 July 2017
I've noticed the same thing and it's awful. *I would assume it's a bug as I don't know how it could be considered a feature.
 
reply share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 01:17 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.