Why did my Cinema4D object resizing/moving/rotating get all crazy?

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  06 June 2012
Why did my Cinema4D object resizing/moving/rotating get all crazy?

I was working around in Cinema4D R13 yesterday. I must have hit a key, or toggled something somewhere, but no idea what. Suddenly, all of the controls are now acting insanely weird. I'll describe.

Let's say I make a simple cube on the screen, and turn it into an editable object.
  • Resizing a polygonal cube. When the X/Y/Z axis controls appear on the cube, there's no longer a little box handle in the center of the cube. Two things are now happening. I can't do uniform resizing anymore, period. It will only resize along one axis. And even worse, when I click anywhere on the cube to begin resizing it, the cube RAPIDLY explodes in size, by like 400%. In fact, as I move my mouse, the cube's size only scales up in HUGE increments. It's utterly impossible to resize it lightly a few pixels now. I'm literally resorted to going to the number input fields and tweaking it by hand, every single time. WTF.
  • Moving the cube around. Let's say I try and drag the object along the X axis. Well, usually you just click on the X arrow and start dragging. Well, now I click on the X arrow, and as soon as I mousedown, the cube JUMPS like 30 feet away from where it was sitting, before I even start moving the mouse!. So every single time I ever click on an object now to move it, it immediately jumps to somewhere else on the screen, then I have to wrestle it back to the general area it used to sit in.

Any idea WTF has happened and what I can do?
 
  06 June 2012
ALSO, I've tried every combination of the X/Y/Z lock buttons at the top of Cinema4D. I've turned them all on, all off, etc. Nothing works and it doesn't address this problem at all.
 
  06 June 2012
did you activate the tablet input? Inside the preferences there is a checkbox for that. If this is active and you work wih the mouse, then all transformations happen in an extreme scale.
__________________
---------
www.silva3d.com - www.wallis-eck.de
 
  06 June 2012
I'd check the tablet thingie from the preferences. If/when than fails to do any good to, I'd simply restart the whole lot. If C4D is still in loco modo, delete the whole prefs folder and then restart C4D.
__________________
Crazy people make better CG
 
  10 October 2012
Originally Posted by Walli: did you activate the tablet input? Inside the preferences there is a checkbox for that. If this is active and you work wih the mouse, then all transformations happen in an extreme scale.


You saved me, thanks
 
  10 October 2012
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 10:57 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.