CGTalk > Software > Maxon Cinema 4D
Login register
reply share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 04-21-2017, 02:55 PM   #1
ooo
actually my name is odo
 
ooo's Avatar
 
Join Date: May 2003
Posts: 2,755
Teamrender R18 Win client not compatible with Mac version

I installed a fresh Windows R18 TR client but when I want to add the client as a rendermachine on my Mac I get this dialog:

The version you are trying to connect to is not compatible with this version

Your Version: RB190167
Client Version: RB197636

So what is going on? Everything is up to date and my Mac clienst work ok.

I haven't asked MAXON tech yet.

odo
 
Old 04-21-2017, 06:22 PM   #2
LukeLetellier
Work in Progress
 
LukeLetellier's Avatar
portfolio
Luke Letellier
Portland, Maine, USA
 
Join Date: Aug 2012
Posts: 1,068
Quote:
Originally Posted by ooo
I haven't asked MAXON tech yet.



They'll know.
 
Old 04-21-2017, 11:13 PM   #3
donelgreeko
This line is rentable
portfolio
   
Montréal, Canada
 
Join Date: Nov 2005
Posts: 301
Your C4D instance (RB190167) seems to be version 18.041
Your TR Client instance (RB197636) seems to be 18.048

The versions of your C4D and your TR client must match.
 
Old 04-22-2017, 09:40 AM   #4
ooo
actually my name is odo
 
ooo's Avatar
 
Join Date: May 2003
Posts: 2,755
Hi and thanks,
I understand they must match, but why don't they? If there is a new version it should be in my automatic updates as always, not? I also tried a manual search for an update but without result. Is there a new Win version released that is not yet available for Mac?

I'll contact MAXON on monday and see what's up here.

odo
 
Old 04-22-2017, 01:56 PM   #5
Cairyn
Fur Stylist
 
Cairyn's Avatar
Robert Gruenweiss
Germany
 
Join Date: Dec 2005
Posts: 458
That is an interesting question - I am on Windows and have only 18.041 (190167) either, but I see a French Language Pack with the serial 18.048 in my updater, which suggests that there is indeed stuff trickling in from the future?

Someone at Maxon started A/B testing on us?
 
Old Today, 08:26 AM   #6
ooo
actually my name is odo
 
ooo's Avatar
 
Join Date: May 2003
Posts: 2,755
Ok, so I got my answer from MAXON.

There is indeed a new 18.048 version for Mac on the downloadpage that is not yet in the automatic updates, so that explains the incompatability.

Unfortunately there is a setback for Mac Users that use 2k Substance textures with OpenGL. That is no longer supported on OSX. So I have to see if this get solved before release or that this is unavoidable.

odo
 
Unread Today, 09:02 AM   #7
mx-qube
Explorer
portfolio
 
Join Date: Sep 2016
Posts: 2
Quote:
Originally Posted by ooo
Ok, so I got my answer from MAXON.

There is indeed a new 18.048 version for Mac on the downloadpage that is not yet in the automatic updates, so that explains the incompatability.

Unfortunately there is a setback for Mac Users that use 2k Substance textures with OpenGL. That is no longer supported on OSX. So I have to see if this get solved before release or that this is unavoidable.

odo


The thing with the Substance OpenGL support on Mac likely wont be resolved with the next Online Update (but probably with a later one).
As long as you didn't use Substances in OpenGL mode in C4D (which is not default), it's a good idea to grab this update (18.048) and install it on all your machines.
 
reply share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Currently Active Users Viewing This Thread: 2 (1 members and 1 guests)
sirio
Forum Jump
Miscellaneous

All times are GMT. The time now is 09:28 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.