where my particles disappear?

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 09 September 2013   #1
where my particles disappear?

In viewport I have enough particles but in render display not all =\ how fight with it



 
Old 09 September 2013   #2
Privet Sasha,

I think you may be maxing out the number of POLYGONS pflow can render in a single flow. How many polygons are in each leaf? I would try making two flows exactly the same but do fifty percent of your birth value in each seperate pflow.

cheers,
Nick
 
Old 09 September 2013   #3
Use a 2-sided material, (un)check Backface Cull for your particle shape.
 
Old 09 September 2013   #4
Spasibo Nickolay)
I download leaves & don't checked them . One leaf has 1500 polygons,so I decreased it in several time and all works fine!
 
Old 09 September 2013   #5
haha nice! glad that worked. 1,500 for a leaf. WOW!!!
 
Old 09 September 2013   #6
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 11:22 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.