Imported symmetric instances' front faces missing

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

Thread Tools Search this Thread Display Modes
  09 September 2013
Imported symmetric instances' front faces missing

sorry if this is a common issue; I'm new to modeling and I couldn't find any answers out there.

I used Duplicate Special in Maya for symmetry, mirroring the objects as instances for real-time updating.

Everything seemed fine in ZBrush...

... but the front faces of the instances were invisible as shown below:

Is it some kind of backface culling issue?
My apologies if this should be in the Maya subforum.
  10 October 2013
Your normals are facing the wrong way. In Zbrush try going in the display properties palette and click the double button. This will show the backside of your ploygons.

In maya, duplicate special, choose copy, combined the object's, merge the points. then import into zbrush.
  10 October 2013
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
Thread Closed share thread

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Society of Digital Artists

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump

All times are GMT. The time now is 08:51 PM.

Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.