CGTalk > Techniques > Texturing and Surfacing
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 08-30-2013, 03:41 AM   #1
icarcus
New Member
portfolio
niko
springfield, Canada
 
Join Date: Jun 2012
Posts: 2
Normal map generation issue

Hello!

Thanks in advance for rattling your brain for me.

My issue: Normal map generation in mudbox, 3ds max rander to texture and X normal render with errors.

Error: (View images) From what I can tell,at some random areas, the normal map decides to "smoothly" invert red/green values.
The UV tile can be continuous, or split up into islands for simplicity, that makes no difference.
About half of the texture inverts, while the rest doesn't - if you follow the seam, you an see where
the texture is oriented right on both sides of the seam, and where one side is inverted.
The only rough/noticeable transition between these inverted areas is at some parts of the UV seam.

I have followed dozens of tutorials, made sure I am using smoothing group 1, have my faces & UV's oriented the same way.
I have tried 3 different applications > same error > so I believe I am doing something wrong when I set up my UV's.

At the same time, I have recreated the error a template sphere from mudbox with pre generated UV's. Same issue..
I have followed every tutorial on youtube from scratch - beginning with the creation of the low, high poly models, UVW unwrap, and baking in MAX;
The tutorials for Mudbox, and tried mudbox and 3ds models in X NORMAL.

I cannot find the same issue anywhere else. Regular issues are artifacts, and visible seams (you can fix that in photoshop)- but not normal map inverted at random parts of the seam (I cannot fix that in photoshop because half of the map is inverted and I can't tell where it starts to "invert" or else I would invert the color the values)


Any ideas would be very helpful.

Thank You!

 
Old 08-30-2013, 03:41 AM   #2
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,481
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 01:07 AM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.