Backburner Error Reading Tif File

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  11 November 2012
Backburner Error Reading Tif File

Hi all,

I'm getting a backburner error in regards to a normal map in my scene.

The error:
Task Error: 3dsmax adapter error: Autodesk 3dsMax 14.0 reported error: TIF([path to texture]) - Error reading Tif File

It's a 4k .tif normal map with RGB 8bits/Channel.

My manager is a 64 bit win 7 machine which is a server as well, and it has no problems rendering.

I'm currently using two win XP machines as servers, both give the above error.

I'm using max 2012 32bit, and rendering to .png

has anyone run into a similar problem?
Thanks.
 
  11 November 2012
As it says 'path to texture' it may be moaning about an inaccessible path instead of the file itself?

edit:
Ah wait, did you change the path in the error report so it's not visible to us? Then I'm clueless.
 
  11 November 2012
Is the Path for the file a really long filepath? Ie more than 256 characters long?
__________________
Maxscript Made Easy...
http://davewortley.wordpress.com/
 
  11 November 2012
Originally Posted by pokoy: did you change the path in the error report so it's not visible to us?


Yes, I didn't feel like typing it out, and my network directory didn't have any log files :(

Anyways, here's the dir:

C:\Documents and Settings\user\Local Settings\Application Data\backburner\ServerJob\normal_Map.tif

The file exists in this directory
 
  11 November 2012
Did you try a network path instead? It may be that server cannot access a system path.

On my machines, I always have to start manager and server with admin privileges, else it cannot write anything, so either try to run them as admin or move the file to a more common place.
 
  11 November 2012
Ok, so I ran the manager and server in admin and I used a repository to get my files on one of the xp servers for testing, and I'm still getting the error with the same directory listed.

I'm guessing if I uncheck 'include maps' it will use the repository directory rather than the path listed in the error?
 
  11 November 2012
Originally Posted by jgibz: I'm guessing if I uncheck 'include maps' it will use the repository directory rather than the path listed in the error?


It did indeed use the local path, however the error still occurred :(
 
  11 November 2012
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 04:44 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.