tcastudios [R15 plugin updates]

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  11 November 2013
Fantastic! Thank you!! :thumbs up:
__________________
----end of line
 
  02 February 2014
Hello everyone,

I am experiencing problems with the xreTIME tag and wonder if anyone might have an idea to solve this issue:

I have a cloner that runs in object mode on thinking particles, thus emitting objects, these have dynamics enabled and so I run a dynamics simulation. I set up a mograph cache tag on this and the idea is to have some slow down effect in the middle of the sim (not a complete stop, but a slow down, then after a while back to regular speed again).

I set offset and retime to 0 (in the xreTIME tag) and keyframe animate the trim value. This works quite nice already but in my 560 frames animation, starting at frame 400 (where the animation is already running at normal speed again) I get random jumping around of my clones every odd frame for about 30 frames. Afterwards it is running correctly again. The funny thing is that in these wrong frames clones are intersecting each other, so I am not seeing a jump in time of the cached animation, but something is getting mixed up altogether.

In the end the animation is running correctly again.

Thanks for listening,
Ernie.
 
  02 February 2014
You should animate the "Offset" value.
(Having the the "Retime" at 0 as you do)
The "Trim" is an option for i.e. stuttering effect.

Cheers
Lennart
__________________
MSA | OSX | xfiles ...Cinema4D Tools
 
  02 February 2014
?texmate

Is it possible to have texmate for r15 too?
 
  02 February 2014
Done.

Cheers
Lennart
__________________
MSA | OSX | xfiles ...Cinema4D Tools

Last edited by tcastudios : 02 February 2014 at 09:26 PM.
 
  02 February 2014
Originally Posted by belushy: Is it possible to have texmate for r15 too?


A R15.057 compile of texMATE is up now at xfiles.

Cheers
Lennart
__________________
MSA | OSX | xfiles ...Cinema4D Tools
 
  02 February 2014
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 12:00 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.