OK, let's try this one!

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 10 October 2012   #1
OK, let's try this one!

Rrendered the cube with a little color, saved it as 'save as' in 'my pictures' rendered it and it showed up in the right place! BUT, when I double clicked on it, it opened in Blender as a .blend file! Tried it again as a saved file in the same location and windows photo viewer said that the file format was not recognized!! Closer, but still far away. Any ideas??
 
Old 10 October 2012   #2
try using F3 to save the image
 
Old 10 October 2012   #3
Your render result is normally shown in the image editor. There you can click on "image" and "save as image" to save it after rendering is finished. Just the same as F3 ;-)
 
Old 10 October 2012   #4
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 07:20 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.