mesh diapperes while playing in maya

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

Thread Tools Search this Thread Display Modes
  01 January 2007
mesh diapperes while playing in maya


for some geometris, for instance for those that i 'v done some modeling in zbrush ( back to maya)
when creating syflex cloth it suddently disappers in frame 2 .. and remains invisible ...

but with other clean geometries it works fine..
what can i get around this???

  01 January 2007
is your geo have nice quads? post a pic of your geo,
or try this
select your geo and enter this..
polyCleanupArgList 3 { "0","2","1","0","1","0","0","0","0","1e-05","0","1e-05","0","1e-05","0","1","0" };
does it select olot of faces? or say Warning: No items found to cleanup,
and/or sounds like bad solver properties
  01 January 2007
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
Thread Closed share thread

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Society of Digital Artists

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump

All times are GMT. The time now is 09:31 AM.

Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.