how to unlink a biped from the zero axis?

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 02 February 2013   #1
how to unlink a biped from the zero axis?

hi, i am very new to animation in 3ds max and i have encountered a problem.

i have this animation file of a person walking in the 0,0 axis. i will like to make a duplicate of the character's mesh & biped and have the animation (of the cloned mesh & biped) taking place at other coordinate. I tried dragging the entire thing out (the character mesh + the biped) and make a duplicate, but the duplicate will 'jump' back to the 0,0 axis, therefore overlapping the original mesh + biped.

i think it is due to the biped being locked here (specifically, the grey small circle thing near the feet) to the 0,0 axis, therefore 3ds max wont allow me to shift the mesh and the biped around. is there any solution to this? how do you unlink the biped from the origin coordinate?
 
Old 02 February 2013   #2
There is a "move all" button in the biped rollout ( icon depicts a small circle featuring a an knee-bent arrow to the right on top ). After you press that you can move&rotate the whole biped including animation and skinned mesh ( if there is one ) to your desired position.
A small transform toolwindow opens too for exact placements
Be sure to press the button again after you are done moving, otherwise it will snap back to it's original position, when other tools get used...
__________________

PowerPreview: High Quality Nitrous Previews for 3ds Max 2012|2013|2014

[ Free Download (ScriptSpot) ]

Home of The Frogs | Online Portfolio
 
Old 02 February 2013   #3
Thanks for the reply. Unfortunately it didn't solve the problem. When I clicked on it, a rectangle appears around the crotch portion of the character, the tool window did appeared but it seems to be locked too. I cant change the coordinate. I tried it on another file (which isn't locked at the origin coordinate) and the 'move all mode' works fine.

Here are what I see (the first pic is the one with the locked biped, the second is the unlocked version of another animation)


 
Old 02 February 2013   #4
Your biped has more than one layer and it's not on the original, only place where Move all button is enabled.
Go to Motion Panel > layers and click on Previous Layer till see Original below it.
Best
__________________
Fernando Ferro
www.reconstruccionvirtual.com
 
Old 02 February 2013   #5
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 11:30 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.