Hair cache problem

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 07 July 2012   #1
Hair cache problem

I have made a tree branch. Basically a number of joint chains which use a dynamic hair curve (cgTkDynamicChain). I can cache the hair systems in this file and the cache files end up in the data file of the project directory on the server. Everything works fine in this file. Now then, if I reference the PRE-cached file into another scene, multiple times, and then try to cache the hair systems I get error messages and Maya tries to write the cache files to the local drive instead of the project file on the server. A cache node is made for each hair system but the hair curves still remain dynamic and the caches are not being read. (Presumably because they are outside of the directory).

Does anyone know why this is happening?
__________________
I think it was Francis Bacon that said there is 'no such thing as an original thought.' But I suspect he was quoting someone else.
 
Old 07 July 2012   #2
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 11:29 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.