CGTalk > Software > Blender
Login register
reply share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 05-10-2014, 01:16 AM   #1
bugzilla
Expert
Multimedia Designer
 
Join Date: Jan 2003
Posts: 488
Blender rendering objects that ARE NOT THERE!

I have a strange problem I cannot shake. The red striped object you see in the render from my upcoming Godzilla fan film does not exist. There are box objects with that material elsewhere in the scene (to represent the flashing lights of "pachinko" parlors) but nothing in that spot of the scene. Even if I delete ALL the building objects this red striped block shows up. If I move the camera the object perspective changes so Blender sees it as an actual renderable object in the scene. Any ideas?
Attached Images
File Type: png Gproblem.png (91.4 KB, 11 views)
__________________
http://digital-sorcery.com/
 
Old 05-10-2014, 01:09 PM   #2
colkai
Out there somewhere...
 
colkai's Avatar
portfolio
 
Join Date: Oct 2002
Posts: 1,935
Is it by any chance that the object is in a layer which is set to render for that specific set of frames accidentally? Don't know much about object/render layers in Blender but just a thought.
__________________
Gentleshaw Wildlife Centre
 
Old 05-11-2014, 01:50 AM   #3
bugzilla
Expert
Multimedia Designer
 
Join Date: Jan 2003
Posts: 488
Duh, don't I feel stupid. It was simply that one of the objects in the Outliner view had the Eye icon unchecked making it not show up in the 3D view but showing up in the render.
__________________
http://digital-sorcery.com/
 
Old 05-11-2014, 12:21 PM   #4
colkai
Out there somewhere...
 
colkai's Avatar
portfolio
 
Join Date: Oct 2002
Posts: 1,935
Heh, happens to us all, along with the opposite, "I can see it, why isn't it rendering".

Good ole screen blindness.
__________________
Gentleshaw Wildlife Centre
 
reply share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 07:34 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.