xGen won't show up on other PC.

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

 
Thread Tools Search this Thread Display Modes
Old 06 June 2017   #1
xGen won't show up on other PC.

Hi everyone,

I'm currently having an issue of showing xGen Desciption. This is my process. (I'm using Maya 2017, update 3, with Arnold 5. I'm not sure which version of arnold but I think it's 5 @.@)

- I created a project and made fur for the character.
- During making fur, I created some ptex maps for xGen modifiers such as Clumping, Cut, Noise and so on.
- I also created ptex density map too.

When I show preview description on my computer, I have a nice preview like the one that I've attached to this post. But when I sent the whole project to my friend. He set project and open the latest file. He couldn't show the description. xGen keeps asking him to import description and so on.

This is the link of the project. I hope you could play around on the version 7, it's latest one. My friend can only see the version 4. Later than that, xGen won't show up.

Thanks for reading my post.

P/S: I got it to work. The import fail due to shader is not supported from original file. During the imported collection, just put a random namepsace and Maya will import the xGen file.


Last edited by giapvo84 : 06 June 2017 at 06:58 PM.
 
reply share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 10:51 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.