Update R14.041 - Breaks install (Win7)

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  05 May 2013
Originally Posted by wbj: The online updater displays them before you hit the install button.



This did not happen in my case - is there another source that has the changes list?
 
  05 May 2013
Originally Posted by mikeh64: This did not happen in my case - is there another source that has the changes list?


http://c4dnetwork.com/board/threads...e-Update-14-041

br, Lubo
 
  05 May 2013
Originally Posted by bezo: http://c4dnetwork.com/board/threads...e-Update-14-041

br, Lubo


There's one update missing from that list - if you've got R14 installed on a laptop and a workstation (permitted in the MSA) you have to quit one before starting the other. No biggie, but should be mentioned on the change list no?
__________________
ProSite | Behance | Twitter
- - - - - -
Freelancer using Cinema4D? Sign up to the freelance directory: C4DFreelancers.com
 
  05 May 2013
Originally Posted by ChrisCousins: There's one update missing from that list - if you've got R14 installed on a laptop and a workstation (permitted in the MSA) you have to quit one before starting the other. No biggie, but should be mentioned on the change list no?


That's a change? I remember trying this years ago, and the second installation didn't start either. Apparently C4D scans the network for other running installations of itself (with the same serial). But that's definitely not new.
 
  05 May 2013
Argh, 14.041 updater install failed and screwed my C4D install Win 7 64bit, fantastic.
 
  05 May 2013
Originally Posted by artzfx: Argh, 14.041 updater install failed and screwed my C4D install Win 7 64bit, fantastic.



just my two cents...

finally saw the R14.041 manual update on the Maxon site (wanted to give it a bit of time in case there were changes as the issues seemed to point to)

so, my mac R14 updated to R14.041 no problem - phew

but i cannot get either the R14 NET Client or R14 NET Server on my Mac to update to R14.041

tried with both the manual install (my preferred and usual way) and even tried the online updater, which did take quite a bit to connect to the maxon server but still fails the same way.

just sits at the install screen after clicking install button - left it for a while, still nothing with both manual and online update - good thing is quitting has not messed up the installs, but still a bit unnerving to see this happen.

i've never had any issues updating ever, my workstation mac is always used as a test trial, to make sure all is well, before i ever get near the farm or the farm's servers... so i'm not feeling very confident at this point. (especially as farm is Win7PRO)

a bit later i will restart my mac and try again and see if that helps for whatever reason

anybody else having issues or success?

thanks

dann
__________________
-
Dann Stubbs - dann@darkskydigital.com
http://www.RenderKing.com Value Priced C4D, VRAY, Cycles4D Render Farm
-
 
  05 May 2013
well strange enough, even though the C4D app updated just fine, nothing would get the NET Server or NET Client to update

but after after a simple restart those two took the update just fine (used the manual install as i normally do)

everything seems to be ok on the mac now, no idea why the restart solved it - but at least it did.

now i'm just wondering if the windows7 reports are common or just a couple fluke bad instances before i move onto the big updates ahead... any users with good or bad results?

thanks for any feedback,

dann
__________________
-
Dann Stubbs - dann@darkskydigital.com
http://www.RenderKing.com Value Priced C4D, VRAY, Cycles4D Render Farm
-
 
  05 May 2013
Trying to update my clients and I'm getting a message paraphrased "failed to extract module mocha/mocca/mocca.cdl64 from zip" Then need to cancel out

Win 7

EDIT--only happenned to one of the clients. Assume it was a system issue and not the installer.

Last edited by JoelDubin : 05 May 2013 at 05:59 PM.
 
  05 May 2013
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 05:25 AM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.