CGTalk > Software > Autodesk Maya > Maya Dynamics
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 03-26-2013, 07:28 AM   #1
daiArna
Veteran
 
daiArna's Avatar
portfolio
Dai Arna
Malta
 
Join Date: Mar 2012
Posts: 40
Thumbs up Hardware render runs creation expression at runtime.

i have this creation expression on particle, and it looks fine on playlist.
hardware render, however, run this script at runtime.

is this a bug?
how can i fix this?

Code:
seed(particleShape1.particleId); particleShape1.spriteScaleXPP = rand(.2,1.8); particleShape1.spriteScaleYPP = particleShape1.spriteScaleXPP;
 
Old 03-26-2013, 07:28 AM   #2
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,481
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 01:03 PM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.