3ds Max 2013: Nitrous Selection Marquee

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 03 March 2013   #16
Thanks for the replies everyone. It has helped to rule out some things.

Would it be possible that only product update number 6 was installed without the first five? I'm not sure if that can happen, so I figured I would ask.

Later today I'm going to try unplugging one of my monitors and just running on one via HDMI and see if the problem is still there. At least then I will know if it is video card or dual screen related.
 
Old 03 March 2013   #17
Well, as expected, dropping down to one monitor on either DVI or HDMI made no difference.

For now, it looks like I will just be switching over to Direct3d.
 
Old 03 March 2013   #18
i had this problem yesterday, trying pressing 'O' which toggles 'progressive display'. this seems to fix it but only works if you press 'O', doesn't seem to work if you press the actually 'progressive display' button

hope thats helps, worked for me yesterday
 
Old 03 March 2013   #19
Originally Posted by adamavenali:
Would it be possible that only product update number 6 was installed without the first five?
.


Not the case. Latest patches include fixes from all preceding updates/hotfixes.
 
Old 03 March 2013   #20
FWIW I had that issue when the view I tried to make the selection in was disabled. (ie the "D" key) as soon as I would enable the view my marquee would be visible again BUT that issue has been resolved at least for me.
__________________
poof ~>Vimeo<~
 
Old 03 March 2013   #21
Originally Posted by CompanionCube: i had this problem yesterday, trying pressing 'O' which toggles 'progressive display'. this seems to fix it but only works if you press 'O', doesn't seem to work if you press the actually 'progressive display' button

Originally Posted by JohnnyRandom: FWIW I had that issue when the view I tried to make the selection in was disabled. (ie the "D" key) as soon as I would enable the view my marquee would be visible again BUT that issue has been resolved at least for me.

Thanks for the ideas. Neither made a difference in my case though. I'm giving in for the time being and just associating it with a jacked up Quadro.
 
Old 04 April 2013   #22
did you finally find the solution?
there is a tweak with viewcube, to turn it ON, and make it thiny/less visible...I do not remember a correct settings, but point is to make the lowest settings for viewcube.
try it
__________________
http://trideval.blogspot.com/
 
Old 04 April 2013   #23
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 10:56 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.