TP shaoe collision

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 01 January 2013   #1
Thumbs down TP shaoe collision

hi guys. my shape collision doesnt work and i'm sure everything is ok and any attr is correctly set.any solution?


thank
best regards.
amin khormaei
__________________
welcome to the world of imagination
 
Old 01 January 2013   #2
Being new myself to TP the SC Collision gets on my nerves because I always forget which is the "Deflector" and which is the "Deflected". However, it certainly is not "not working". It could be a couple of things.

-Make sure that the Group and Deflector are correct.
-Make sure that your object is a particle.
-Make sure that Dynamic Set is in a proper logical order. (With TP the order matters)
-Make sure that your voxel grid resolution is correct.

Off the top of my head those are the 4 things I try to keep in mind when using the SC Operator. Hope those help.
 
Old 01 January 2013   #3
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 11:09 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.