CGTalk > Software > Autodesk 3ds max
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 04-18-2013, 10:42 AM   #1
tomrubick
New Member
portfolio
Tom Rubick
Mr Tom Rubick
Freelance
Portsmouth, United Kingdom
 
Join Date: Apr 2007
Posts: 18
Question Bitmaps not displaying

Hi All,

I have an issue where bitmaps (in the diffuse channel) are not displaying in the viewport or renders.

I have the button checked to allow shaded materials to be displayed in the viewport.

When I try to use a stock map such as checker it DOES display in the viewport and also renders fine.

The settings for both materials are identical except one uses an external bitmap as the diffuse, the other uses a checker.

The bitmap does appear in the preview slot in the material editor ok but no where else :(

Has anyone come across this? or know how I can go about fixing it?
Attached Images
File Type: jpg Checker.jpg (68.9 KB, 10 views)
File Type: jpg Diffuse.jpg (42.9 KB, 9 views)
 
Old 04-18-2013, 12:14 PM   #2
DanGrover
Know-it-All
portfolio
Dan Grover
Technical Director
River Film
London, United Kingdom
 
Join Date: Sep 2004
Posts: 355
Send a message via MSN to DanGrover
In your second screenshot, the material applied to the model is indeed the one with the bitmap in the diffuse, but you still have the other, checker material selected (with the 'show map in viewport' button checked). Is that button also checked on the diffuse material?

Also, if that fails, try going into the actual map and telling it to display in the viewport there. You can choose which map gets displayed in the viewport (diffuse, bump, reflection etc).
__________________

 
Old 04-18-2013, 08:34 PM   #3
tomrubick
New Member
portfolio
Tom Rubick
Mr Tom Rubick
Freelance
Portsmouth, United Kingdom
 
Join Date: Apr 2007
Posts: 18
Hi,

Thanks Dan. Yes it was checked for this material and also at the diffuse sub level. Wierd, must be a setting somewhere for it.
 
Old 04-19-2013, 08:58 AM   #4
ssSFrankSss
New Member
portfolio
Fragkiskos Mysirlakis
Kaisariani/Athens, GR
 
Join Date: Apr 2013
Posts: 3
Try from the material editor: Shader Basic Parameters -> check "2-Sided" Maybe this do the trick.

Also check which side you are looking the plane is the camera in front of it or at the back of the plane it also matters!

Last edited by ssSFrankSss : 04-19-2013 at 09:01 AM.
 
Old 04-19-2013, 08:58 AM   #5
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,481
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 02:04 AM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.