Issue using misss_fast_skin_maya

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
  03 March 2013
Issue using misss_fast_skin_maya

I'm using the misss_fast_skin_maya shader for model and I'm getting some weird effect coming from underneath the arms. I'm not sure if it's the lighting setup or some setting within the material but it almost seems to glow Any thoughts?


http://imgur.com/YHFwrOo
 
  03 March 2013
Thumbs up

is the shader backscatter or lighting too intense?

to me it looks like your radius on the scatter is maybe a little too high

it's hard to know without knowing your shader and light settings
 
  03 March 2013
Originally Posted by sentry66: is the shader backscatter or lighting too intense?

to me it looks like your radius on the scatter is maybe a little too high

it's hard to know without knowing your shader and light settings


So of course after I post this I get it working. The backlight was just too strong and direct, yet up until now it didn't seem to make a difference when rendering. Thanks anyway.
 
  03 March 2013
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 10:46 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.