CGTalk > Techniques > Texturing and Surfacing
Login register
Thread Closed share thread « Previous Thread | Next Thread »  
 
Thread Tools Search this Thread Display Modes
Old 06-29-2013, 09:24 PM   #1
quatro4
Veteran
portfolio
Javier S
Buenos Aires, Argentina
 
Join Date: Jul 2010
Posts: 47
Texture problem when animating

Hi,

I was trying to do a character´s head, but when I did a test animation the texture on the face doesn´t look good.

http://www.youtube.com/watch?v=5zp0...eature=youtu.be

I assume that the problem is with the texture and not with the render setting (vray) since there is no flickering on the other objects in the scene.

Any suggestion on how I might solve this?
 
Old 07-10-2013, 11:00 AM   #2
cgsena
Veteran
portfolio
Priyankar
Kolkata, India
 
Join Date: Mar 2011
Posts: 68
Hi,


Can you please tell which software you are using?

Regards,
 
Old 07-10-2013, 11:00 AM   #3
CGTalk Moderation
Lord of the posts
CGTalk Forum Leader
 
Join Date: Sep 2003
Posts: 1,066,480
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright ©2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 12:00 AM.


Powered by vBulletin
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.