Maya crashes when using optimized texture

Become a member of the CGSociety

Connect, Share, and Learn with our Large Growing CG Art Community. It's Free!

THREAD CLOSED
 
Thread Tools Search this Thread Display Modes
Old 04 April 2013   #1
Maya crashes when using optimized texture

Hi all,
I am working on a scene which needs a few large textures, so I follow the instruction here: link to convert them into .map files.
But every time I render the scene, Maya crashes. I would be really appreciate if someone can help me out here...or if anybody can offer a workaround, that would be awesome as well.
 
Old 04 April 2013   #2
Since I discovered .exr tiled textures I don't use .map anymore. They seem faster and more stable in maya.
Read this post to learn more. http://elementalray.wordpress.com/2...g-to-mental-ray
__________________
 
Old 04 April 2013   #3
While I like .exr files better, the .map files work just fine for me and always have. There's something else going on with your scene, possibly?
__________________
Commodore 64 @ 1MHz
64KB RAM
1541 Floppy Drive


"Like stone we battle the wind... Beat down and strangle the rains..."
 
Old 04 April 2013   #4
At my studio, Maya would crash on about 2 or 3 workstations when I try to render with .tx textures (including my own workstation). The rest can render just fine.

To this day I still haven't figured out what cause it. Even formatting and reinstall windows wouldn't fix it.
 
Old 04 April 2013   #5
Originally Posted by DLiang: Hi all,
I am working on a scene which needs a few large textures, so I follow the instruction here: link to convert them into .map files.
But every time I render the scene, Maya crashes. I would be really appreciate if someone can help me out here...or if anybody can offer a workaround, that would be awesome as well.


Hi there, unfortunately this is a defect in Maya 2014. The workaround currently would be to use the original 'un-optimized textures' if possible.

Hope it helps,
Ryan
 
Old 04 April 2013   #6
Originally Posted by VanDerGoes: Since I discovered .exr tiled textures I don't use .map anymore. They seem faster and more stable in maya.
Read this post to learn more. http://elementalray.wordpress.com/2...g-to-mental-ray


Thanks a lot! I will look into that
 
Old 04 April 2013   #7
Originally Posted by InfernalDarkness: While I like .exr files better, the .map files work just fine for me and always have. There's something else going on with your scene, possibly?


I think it has something to do with my textures because once I deleted most of my textures and redid the optimized texture command. I could render the scene just fine
 
Old 04 April 2013   #8
Thread automatically closed

This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.
__________________
CGTalk Policy/Legalities
Note that as CGTalk Members, you agree to the terms and conditions of using this website.
 
Thread Closed share thread



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
CGSociety
Society of Digital Artists
www.cgsociety.org

Powered by vBulletin
Copyright 2000 - 2006,
Jelsoft Enterprises Ltd.
Minimize Ads
Forum Jump
Miscellaneous

All times are GMT. The time now is 04:49 PM.


Powered by vBulletin
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.